Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

BO Explorer error.

Hi All,

We have upgraded from BO 4.0 to 4.1 SP4 and after upgrade the Explorer is not working and is throwing the error as below. It appears we need to update the BO Explorer as well. As per the documentation it appears we should have followed the below order

1) Update BIP to 4.1

2) Update BOE to 4.1

3) Update BIP to 4.1 SP4

4) Update BOE to 4.1 SP4.

Since, we have already updated BIP to 4.1 SP4 without updating BOE to 4.1. Is it ok to now update BOE to 4.1 and after that apply BOE 4.1 SP4? Please let me know.

HTTP Status 500 - javax.servlet.ServletException: java.lang.NoSuchMethodError: com.businessobjects.swd.appcontext.RequestInfo.getCafAppContext()Lcom/businessobjects/swd/appcontext/CafAppContext;

type Status report

message javax.servlet.ServletException: java.lang.NoSuchMethodError: com.businessobjects.swd.appcontext.RequestInfo.getCafAppContext()Lcom/businessobjects/swd/appcontext/CafAppContext;

description The server encountered an internal error that prevented it from fulfilling this request.

Apache Tomcat/7.0.55

Tags:
Former Member
Not what you were looking for? View more on this topic or Ask a question