Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP Web IDE on premise won't start.

when i try to start the Web IDE on premise (by navigating to http://localhost:8080/webide/index.html in Firefox or Safari) I am getting error below

HTTP ERROR: 404

Problem accessing /webide/index.html. Reason:

    ProxyServlet: /webide/index.html

i followed instructions below for installation of SAP Web IDE on premise

http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/d010835c-b539-3210-6eb6-906c58d3c573?QuickLink=index&overridelayout=true&59575491491814

all steps completed successfully except step "Install the Orion Application Server plugin" please see below error log.

!ENTRY org.eclipse.update.configurator 4 0 2015-01-04 01:00:39.923

!MESSAGE Could not install bundle plugins/org.sat4j.pb_2.3.5.v201404071733.jar   A bundle is already installed with the name "org.sat4j.pb" and version "2.3.5.v201404071733"

!ENTRY org.eclipse.core.net 1 0 2015-01-04 01:00:40.196

!MESSAGE System property http.nonProxyHosts has been set to local|*.local|169.254/16|*.169.254/16 by an external source. This value will be overwritten using the values from the preferences

!ENTRY org.eclipse.equinox.p2.artifact.repository 4 1000 2015-01-04 01:00:40.221

!MESSAGE No repository found at jar:file:~/Downloads/SAP_Web_IDE_Local_Inst-2!/.

!ENTRY org.eclipse.equinox.p2.metadata.repository 4 1000 2015-01-04 01:00:40.232

!MESSAGE No repository found at jar:file:~/Downloads/SAP_Web_IDE_Local_Inst-2!/.

!ENTRY org.eclipse.equinox.p2.core 4 0 2015-01-04 01:00:40.233

!MESSAGE Unable to load repositories.

can you please help,

regards,

Tom

Message was edited by: Michael Appleby

Former Member
Not what you were looking for? View more on this topic or Ask a question