Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

BODS Client Tools(4.2) and Repository(4.0)

Hi All,

I have a repository of 4.0 version and upgraded my client tools to 4.2 on my local machine , if i log into repository using 4.2 designer its throwing an
error

"Error: Cannot run Version 14.2.3 of the product against the earlier version 14.0.0 of the repository. upgrade the repository to version 14.2.3 or
later"

I’m not sure why just client tools are not backward compatible with earlier repository.

any suggestions ?

Former Member
Not what you were looking for? View more on this topic or Ask a question