Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Install SAP Fiori On ERP 6.0W

Hello Expert,   

        We are try to install SAP Fiori content in SAP ERP 6.0, Our system is SAP ERP 6.0 SP 30 for SAP_Basis Component but the system is still SAP ERP 6.0 SP 9.0 for SAP_ABA Component. SAP ERP 6.0 SP 9.0 as the following:

The prerequisite to SAP Fiori is SAP ERP 6.0 SP 15 or higher.

and already download SAP Fiori from the following link:

SAP Fiori" SAP Fiori for Suite" FIORI ERP APPLICATIONS X1" FIORI ERP APPLICATIONS X1 1.0

when we try to install it using Saint tool we received the following issue:

.Are this is the correct software for my case or not?

If this is the the correct software, If we are upgrade my ABAP component to SP 18 as required in the the Pic, Are this effect on our business and ABAP program?

If this upgrade will effect, How we can measured the effected transaction to backup it before upgrade.

Kindly Aid us ASAP

Thanks

Said Shepl 

Not what you were looking for? View more on this topic or Ask a question