Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problems found after checking database configuration of server

Hello all,

Though this problem has been addressed before. .I couldn’t get a clear idea.

I get the error. .

_________________________________________________________

"Wrong Server Collation; J2EE installation requires SQL Latin 1 General CP850 Bin 2 Collation.

MS SQL Server Patch is too low; please read the note 62988;

These problems must be fixed before continuing installation."

_________________________________________________________

WebAS640 SP7 Installation

I installed SQL Server 2000 SP3. And in type radio button, Choose Custom and then proceeded to choose the collation designator latin1_General and sort order as Binary as advised in the note (service.sap.com).

Now I am trying to install SAPinst for netweaver Installation. Then the above error is repeated again and again and again and again. I have been trying it since 5days going through service.sap.com/SDN,have gone through various notes and even installed the hot fix provided at (service.sap.com) still I get the following error:

_________________________________________________________

"Wrong Server Collation; J2EE installation requires SQL Latin 1 General CP850 Bin 2 Collation.

MS SQL Server Patch is too low; please read the note 62988;

These problems must be fixed before continuing installation."

_________________________________________________________

Any inputs in this regard would be appreciated

Thanks in advance.

Mohan.

Former Member
Not what you were looking for? View more on this topic or Ask a question