Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

CM25 material field not displaying 18 characters

Anyone know where to fix this.  I have been thru every profile I can find. 

We are using Overall profile SAPSFCG011.  Here is a pic of what screens looks like.

The part number should read 9200-2105-10

any help would be great.  Thanks.  Happy Holidays

Former Member
Former Member replied

Hi Rodney,

An interesting question!

This is based on your settings. Here it goes:

IMG->Production->Capacity requirements planning->Capacity levelling and extended evaluation->Define overall profile

Choose SAPSFCG011, click on check button.

Drill down to the grouping section as shown below:

you can see the details shown under CM25 screen.

The change is to be done on layout SAPSFCAS11, as that is the set assigned. You can double click on the same. enter the layout key.

The list will be same as what you see in cm25. The output size is 8 by default, which is the reason why you see only part of material code.

You can choose the correct material from below and uncheck the current code.

now, click on "Sequence heading".

click on Material (which will be the last in selection, as you just chose the same).

Click on "Select". Now click on the line you want to move this field.

In your screenshot, CM25 shows material is at the 2nd position. So, select 2nd item and click on "Move".

Save changes and go back to CM25 and check again.

Thanks,

Prem

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question