Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP Server does not start after Windows Upgrade

Hi

After the Windows Server Udpate from Windows Server 2003 to Windows Server 2008 R2 Enterprise the SAP Netweaver CE 7.2 SPS09 does not start. The dev_enqsrv shows following:

---------------------------------------------------

trc file: "dev_enqsrv", trc level: 1, release: "720"

---------------------------------------------------

[Thr 5068] Tue Dec 23 19:35:36 2014

[Thr 5068] stopAllThreads: stop Thread worker thread ...[Thr 5068] done

[Thr 5068] stopAllThreads: stop Thread Listener thread ...[Thr 5068] done

[Thr 5068] stopAllThreads: stop Thread IOThread_0 ...[Thr 5068] done

[Thr 5068] stopAllThreads: stop Thread IOThread_1 ...[Thr 5068] done

[Thr 5068] stopAllThreads: stop Thread IOThread_2 ...[Thr 5068] done

[Thr 5068] stopAllThreads: stop Thread IOThread_3 ...[Thr 5068] done

[Thr 5068] stopAllThreads: stop Thread ADM-thread ...[Thr 5068] stopAllThreads: stop ADM-thread not implemented. Hard kill

[Thr 5068] ***LOG GEZ=> Server shutdown (normal shutdown) [encllog.cpp  501]

[Thr 5068] Enqueue server: normal shutdown

000)

[Thr 3088] EnqLockTableMapToLocalContext: enque/use_pfclock2 = FALSE

[Thr 3088] Mon Dec 22 12:03:19 2014

[Thr 3088] ***LOG GEZ=> Server start [encllog.cpp  501]

[Thr 3088] Enqueue server start with instance number 01

Any idea what could solve this pronblem?

Kind regards.

Former Member
Not what you were looking for? View more on this topic or Ask a question