Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Issues in installing Web IDE

Hi,

I am trying to install Web IDE using the following tutorial. http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/d010835c-b539-3210-6eb6-906c58d3c573?QuickLink=index&overridelayout=true&59575491491814

However I am facing these errors during installation.

!ENTRY org.eclipse.update.configurator 4 0 2014-12-01 09:43:55.902

!MESSAGE Could not install bundle plugins/org.eclipse.update.configurator_3.3.300.v20140518-1928.jar   A bundle is already installed with the name "org.eclipse.update.configurator" and version "3.3.300.v20140518-1928"

!ENTRY org.eclipse.update.configurator 4 0 2014-12-01 09:43:55.904

!MESSAGE Could not install bundle plugins/org.sat4j.core_2.3.5.v201308161310.jar   A bundle is already installed with the name "org.sat4j.core" and version "2.3.5.v201308161310"

!ENTRY org.eclipse.update.configurator 4 0 2014-12-01 09:43:55.906

!MESSAGE Could not install bundle plugins/org.sat4j.pb_2.3.5.v201404071733.jar   A bundle is already installed with the name "org.sat4j.pb" and version "2.3.5.v201404071733"

!ENTRY org.eclipse.equinox.p2.director 4 10053 2014-12-01 09:43:56.558

!MESSAGE Cannot complete the install because one or more required items could not be found.

!SUBENTRY 1 org.eclipse.equinox.p2.director 4 0 2014-12-01 09:43:56.558

!MESSAGE Software being installed: Feature 1.4.4 (com.sap.webide.orionplugin.feature.feature.group 1.4.4)

!SUBENTRY 1 org.eclipse.equinox.p2.director 4 0 2014-12-01 09:43:56.558

!MESSAGE Missing requirement: resource 1.22.9 (com.sap.ui5.resource 1.22.9) requires 'package javax.servlet 0.0.0' but it could not be found

!SUBENTRY 1 org.eclipse.equinox.p2.director 4 1 2014-12-01 09:43:56.558

!MESSAGE Cannot satisfy dependency:

!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2014-12-01 09:43:56.558

!MESSAGE From: SAPUI5 Runtime (Server-side Components) 1.22.9 (com.sap.ui5.runtime.feature.feature.group 1.22.9)

!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2014-12-01 09:43:56.558

!MESSAGE To: com.sap.ui5.resource [1.22.9]

!SUBENTRY 1 org.eclipse.equinox.p2.director 4 1 2014-12-01 09:43:56.558

!MESSAGE Cannot satisfy dependency:

!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2014-12-01 09:43:56.558

!MESSAGE From: Feature 1.4.4 (com.sap.webide.orionplugin.feature.feature.group 1.4.4)

!SUBENTRY 2 org.eclipse.equinox.p2.director 4 0 2014-12-01 09:43:56.558

!MESSAGE To: com.sap.ui5.runtime.feature.feature.group [1.22.9]

Tags:
Former Member
replied

Are you available to show me your problem through a SAP Connect session?

You can contact me privately to send me you contact info, so that we can schedule it.

Regards,

Simmaco

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question