Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

1675953 - SSL Client Authentication failed with PI SOAP Axis Adapter

Hi,

I am facing SSL error in SOAP axis adapter in PI7.31 SP 007. When i use the same SSL certificate with HTTP_AAE adapter it works fine.

When i looked at the note 167953, it is saying it is saying that it is applicable to PI7.31 SP003. We are already on SP007, Should i get this note applied ?

The component information mentioned in note is like below:

Release StatusReleased for Customer
ComponentBC-XI-CON-AXS Axis Extention for SOAP Adapter
PriorityCorrection with medium priority
CategoryProgram error

Validity

Software Component

From Rel.

To Rel.

And Subsequent

SAP_XIAF

7.00

7.02

7.10

7.11

7.30

7.30

7.31

7.31

Support Packages & Patches

Support Package Patches

Software Component

Support Package

Patch Level

XI ADAPTER FRAMEWORK 7.10

SP015

000000

XI ADAPTER FRAMEWORK 7.11

SP010

000000

XI ADAPTER FRAMEWORK 7.30

SP000

000005

SP007

000000

SP008

000000

XI ADAPTER FRAMEWORK 7.31

SP003

000000

If i look into system information i am not able to find BC-XI-CON-AXS component in our PI system as mentioned in Note.


Any suggestion what should i do ? I am just concerned if i get this note applied it may mess up something else as i am on higer Service pack than the SP mentioned in SAP note.

Regards

Inder

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question