Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Chrome Browser won't load BI 4.1 Webi doc in Enterprise Portal 7.3

Hi, having a strong problem with BI 4.1 web intelligence documents hosted in EP using the business objects document viewer iview and the latest Chrome browser

Using Google Chrome, BI 4.1 SP4 with SAP enterprise portal 7.3.1 SP7.0 and having chronic problems that when you view a web document it is stuck in the BOBJ opening document window with the spinning wheel and processing document....  It never displays the document loading

The webi is displayed correctly in IE11. 

But, we are using Chrome because with IE11, the detailed navigation in the portal is not displayed correctly.  Arg!!!!!!!!

  • We can view dashboards from the portal in an iview at the same time ok.
  • We can view the same webi from the BI launch pad ok in Crhome, loads in 10 seconds.
  • Checked the chrome settings and popup-s allow all is checked
  • Checked the iview bobj propoerties and CUID value is correct.
  • Permissions of the iview are everyone view as end user
  • Permissions of the doc in the BOBJ CMC are everyone full control
  • Single sign on has worked correctly for some time
  • Restarted the BI server intelligence service and tomcat with no luck

Appreciate your experienced ideas in this matter

Lee Lewis

Tags:
Former Member
Former Member replied

Well, looks like according to the PAM

7.3.1 SP7

IE11 requires SP9+

and Chrome is not supported at al lon 7.3

Looks like support pack weekend!

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question