Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

JRE version

Hello All

Can you please let me know which JRE version version should be used for SAP PI 7.4

I tried with JRE6 and JRE7 its not working

Please let me know if any specific update needs to be used.

Regards

Sandeep

Former Member
Former Member replied

HI All

Thanks for reply issue has been resolved

I knew it works on 1.6

but it dint work on latest version of  1.6_0_45

but it worked on 1.6_0_33


0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question