Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SOLMAN configuration 7.1

HI Experts,

Need your assistance in clarifying the below concern:

Recently we had upgarded SOLMAN-PRD server from 7.01.to 7.1 and now perfoming configuration settings.

In Managed system,when trying to configure ECC-PRD server (currenlty on 7.01) for generating EWA report we are getting some

prerequisite issue in Check Prerequisites as follows:

Error Error
PI_BASIS does not fulfill the prerequisites (installed: 702 SP0000, expected: 702 SP0015)
Expand NodeError Error
SAP_ABA does not fulfill the prerequisites (installed: 702 SP0000, expected: 702 SP0015)
Expand NodeError Error
SAP_BASIS does not fulfill the prerequisites (installed: 702 SP0000, expected: 702 SP0015)
Expand NodeError Error
SAP_BW does not fulfill the prerequisites (installed: 702 SP0000, expected: 702 SP0015)
Expand NodeError Error
UI_INFRA does not fulfill the prerequisites (installed: 100 SP0000, expected: 100 SP0007)
Expand NodeError Error
UISAPUI5 does not fulfill the prerequisites (installed: 100 SP0000, expected: 100 SP0007)
Expand NodeError Error
ST does not fulfill the prerequisites (installed: 710 SP0000, expected: 710 SP0012)
Expand NodeError Error
ST-BCO does not fulfill the prerequisites (installed: 710 SP0000, expected: 710 SP0010)
Expand NodeError Error
ST-ICO does not fulfill the prerequisites (installed: 150_700 SP0000, expected: 150_700 SP0040)
Expand NodeError Error
ST-PI does not fulfill the prerequisites (installed: 2008_1_700 SP0000, expected: 2008_1_700 SP0010)
Expand NodeError Error
ST-SER does not fulfill the prerequisites (installed: 701_2010_1 SP0000, expected: 701_2010_1 SP0022)
Expand NodeError Error
CPRXRPM does not fulfill the prerequisites (installed: 500_702 SP0000, expected: 500_702 SP0011)
Expand NodeError Error
CTS_PLUG does not fulfill the prerequisites (installed: 200 SP0000, expected: 200 SP0011)
Expand NodeError Error
GW_CORE does not fulfill the prerequisites (installed: 200 SP0000, expected: 200 SP0008)
Expand NodeError Error
SAP_AP does not fulfill the prerequisites (installed: 700 SP0000, expected: 700 SP0031)
Expand NodeError Error
BBPCRM does not fulfill the prerequisites (installed: 701 SP0000, expected: 701 SP0012)
Expand NodeError Error
IW_BEP does not fulfill the prerequisites (installed: 200 SP0000, expected: 200 SP0008)
Expand NodeError Error
IW_FND does not fulfill the prerequisites (installed: 250 SP0000, expected: 250 SP0008)
Expand NodeError Error
IW_GIL does not fulfill the prerequisites (installed: 100 SP0000, expected: 100 SP0004)
Expand NodeError Error
BI_CONT 707 is not installed
Expand NodeError Error
SOCO does not fulfill the prerequisites (installed: 101 SP0000, expected: 101 SP0003)
Expand NodeError Error
WEBCUIF does not fulfill the prerequisites (installed: 701 SP0000, expected: 701 SP0012)
Expand NodeError Error
SAP_BS_FND does not fulfill the prerequisites (installed: 702 SP0000, expected: 702 SP0013)
Expand NodeError Error
SAP-JEE does not fulfill the prerequisites (installed: 7.02 SP0000, expected: 7.02 SP015)
Expand NodeError Error
LM-SERVICE does not fulfill the prerequisites (installed: 7.10 SP0000, expected: 7.10 SP012)
Expand NodeError Error
ISAGENT does not fulfill the prerequisites (installed: 8 SP0000, expected: 8 SP024)

My query are as follows:

Do we need to upgrade the satellite system to same level as in SLM-PRD (in this case from 7.01 to 7.1)  for completing configuration settings in SOLMAN_SETUP. ---- IF YES PLEASE SHARE ANY NOTE/DOCUMENT

or Do we have any alternative for proceeding further in configuration irrespective of SP level in SLM-PRD and  satellite systems.----- IF YES PLEASE SHARE ANY NOTE/DOCUMENT

Regards,

Venkat.

Former Member
Not what you were looking for? View more on this topic or Ask a question