Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP MMC Dispatcher(Disp+Work.exe) starts(yellow) then stops(grey)

Hello Experts,

When I start the mmc, the disp+work.exe turns yellow with the status " Running but not connected to Message Server,J2ee status info unavailable", and then after a couple of seconds turns grey(stops).

I tried finding in the forum and tried a few changes but that didn't seem to work.

OS: Windows 2003.

DB: IBM DB2

Please help me resolve the issue.

I am pasting only error parts of the "dev_disp" file here (also attached the file).

---------------------------------------------------

trc file: "dev_disp", trc level: 1, release: "700"

---------------------------------------------------

sysno      01

sid        D10

systemid   560 (PC with Windows NT)

relno      7000

patchlevel 0

patchno    52

intno      20050900

make:      multithreaded, Unicode, optimized

pid        1252

*** WARNING => DpNetCheck: NiAddrToHost(1.0.0.0) took 4 seconds

***LOG GZZ=> 1 possible network problems detected - check tracefile and adjust the DNS settings [dpxxtool2.c  5233]

*** ERROR => DpAsCreate: CreateProcess (3: No such process) [dpntdisp.c   467]

***LOG Q0I=> DpAsCreate, CreateProcess ( CreateProcess 3) [dpntdisp.c   469]

*** DP_FATAL_ERROR => Gateway could not be started - I better exit now

*** DISPATCHER EMERGENCY SHUTDOWN ***

Thank you all.

Rahul.

dev_disp.txt.zip (3308 B)
Former Member
Not what you were looking for? View more on this topic or Ask a question