Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

during MTO process delivery not created

Hi experts ,

I'm trying to MTO process .

where , I'm facing a problem - try to solve a lot with the help of other SCN's thread - but , the problem  remain exist .

Below , I listed what I did during this process - please notify , whether there is a wrong or not .

1. Created a finished goods materials with maintaining , item cat. group - 0001 , item cat - TAK ,  availability chk - 02 ( individual req. ) ,

mrp type - PD , lot size - ex , strategy group - 20 ( in mrp 3) .

2. After , creation of sales , it shows as ,

delivery & billing status shows as " blocked " ??

checked the header & item status ---

item status - " Rel ccost No MP " - that , means MTO process is not working . after maintaining everything in material master why it behave so ??

header status - displays , overall status blocked

Now , go to costing option ...... it displays as ,

3. After creation of sales order , I did MB1C with 561 mvt. type "E" special stock . and the stock is maintained as sales order stock in mmbe .

4 .The main problem is - when I was going to do delivery with VL01N , it displays ,

" create delivery not allowed ( sys status cost , object VB0000013530000010 )"

messages no - BS501

the outbound delivery is not created .

I've already gone through the other threads where the problem has been raised and followed the advice whatever given but no solution .

Regards

patel

mto 3.jpg (227122 B)
mto 2.jpg (222231 B)
mto 1.jpg (240779 B)
Former Member
Not what you were looking for? View more on this topic or Ask a question