Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

The executable R3trans in /usr/sap/SID/SUM/abap/exe is too old.

Hi all,

I am doing SAP EHP5 to EHP7 upgrade using SUM10. In Extraction phase am getting the error, "

The executable R3trans in /usr/sap/SID/SUM/abap/exe is too old. It needs a release date of 06.06.14 or later".

R3trans and TP : I tried with 721 and 741 both, when I extract 721 R3trans its shows release 721 - 10.06.14 which is the later release date of 06.06.14, and when I continue the installation and am still getting the same error. After that I checked again using ./R3trans and it says 04.02.14.

Kernel : 721_EXT

Also I tried with 741 Kernel as well.

OS: Linux SLES-11 x86_64

Screenshot attached

Regards,

Rachit

Error.jpg (41716 B)
Tags:
Former Member
Former Member replied

I also having similar issue in "Extraction phase". copy the latest 740 R3trans to /usr/sap/SID/SUM/abap/exe directory. Please find the following screenshot.

Thanks,

Dipam


1 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question