Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

How to stop BOBJ 4.1 SP4 to not prompt for the latest JAVA update

Currently our my users are on a version of Java that is supported with BOBJ 4.1 SP4.  Each time Java releases a new security update, users are being prompt to update Java to its latest version.  We cannot go beyond this current version as it will break other applications within our business.  This isn't the first time I have seen this behavior with an application, in the past we have asked Kronos to accommodate this request from within their code which they were able to do.

This is definitely at the application level, its not as if I can go into 'Control Panel >> Java' and update this change there, the applications overrides this.  After opening a case with SAP support, we are now being told this needs to be handled by the development team, that it is not in scope of support nor is supported.  They mentioned that SAP Development Consultants also can assist with such a custom setting like this.

Can someone please assist?

Bill

Former Member
Not what you were looking for? View more on this topic or Ask a question