Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Manually post to profit centers in the accounting document

In our system one Dummy Profit Center and three Company Code is available Now we created two another profit center.

See Example :  Profit Center Existing : 99999

                         New Profit Center 1 :    99999A

                         New Profit Center 2 :    99999B

Three Company Code Existing : 1000, 2000 & 3000

in current system when we post any document with any cost center in the any company code then it has post all document automatic in the Profit Center "99999"

Now we like all related document (related to cost center) company code post to old profit center ("99999")

but, Cost Center against Company code 2000 & 3000 documents will be posted Profit Center "9999A"/"9999B". we like to post manually the profit centers.

But, when we post any document it auto posting in the Old Profit Center and get below warning message. Please how to change the default profit center and post new created profit center manually.

Profit center was set to 99999

Message no. KI339

Diagnosis

You entered profit center 99999A or transferred it from a previous transaction, such as material receipt from an external order. However, the system derived profit center 99999 from the account assignments.

System Response

The system automatically determines the profit center from the assigned profitability segment, cost center, order, project, network, sales order, or cost objects. This overrides the profit center you entered manually.

Procedure

  • To post the data to profit center 99999A, assign the profitability segment, cost center or other object to that profit center as well.
  • If the posting to profit center 9999999999 is correct, no further action is necessary.

This message is sent as an error in the standard system. You can make the message a warning or deactivate it entirely in Customizing. Use the Implementation Guide under "Controlling: General" and choose Change message control. Enter area KI and message number 339.

With regards,

Uttam Maity

Former Member
replied

Hi Uttam,

Check the setting in the below configuration node:

FA(New)-General ledger accounting (New) - Business transactions - document splitting - Edit Constants for Non assigned process

In the above node, check have you defined any constant and if yes, then select constant and click on assignment of profit centres. Here you might be defined default profit centre. If yes, then remove it.

If you have not defined any thing in the above settings. Then check any substitution have defined in GGB1.

Regards,

Mukthar

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question