Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

MyExpense APP - The right infrastructure

Hi,

we have seen the new SAP APP  MyExpense and we woul like to use it on our sap system.

we have an old release: R/3 470.

I would like to know if we can use it in some way.

we have seen from SAP STORE that the prerequisites are:

  • SAP ECC 6.0 and above
  • Duet Enterprise 1.0 and Microsoft SharePoint 2010
    (SP 2010 with DE 1.0 FP1)
  • Duet Enterprise 2.0 and Microsoft SharePoint 2013
    (SP 2013 with DE 2.0)

and

IW-DUET-CNT 1.0 - Duet Enterprise Content 1.0

Duet Enterprise 1.0

Interface for MyExpense 1.0

05 November 2012

NW-GW-INT 2.0 - SAP NetWeaver Gateway Integration 2.0

SAP NetWeaver Gateway 2.0

Interface for myExpense 1.0

18 November 2013

I wanted to know if I could install a new ECC6 on another server equipped with Gateway Integration

while using data from my 4.70 backend system.

Thanks a lot

Raffaele

Former Member
Not what you were looking for? View more on this topic or Ask a question