Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

BO Upgrade 4.0 to 4.1

Hi Team,

Currently we are upgrading our BO server from 4.0 to 4.1; we are using the APACHE TOMCAT server version 6.0? Please suggest if I can go with this or its better to go with Apache Tomcat 7.0, Please refer any good read about this or any specific reason.?

Thanks

Rishav

Tags:
Former Member
Former Member replied


Hi Rishav,

As per BI 4.1 supported platforms guide the SQL Server 2005 is not supported with BI 4.1. Hence you should use SQL Server 2008. Please refer page 12 from latest BI 4.1 PAM below.

http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/507d3365-009b-3010-04b0-e5abc8f00c91?QuickLink=index&…

Regards,

Hrishikesh

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question