Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Status: Data Provider E2E_BIMETRIC_READ : Infoprovider unknown

Hi All,

I have successfully configured system monitoring for my one of managed system.But in workcenter, when I checked data then few metrices are grey.One out of them is "ABAP system logs" in technical system.

When I started troubleshooting then followings are my findings-

1)I checked data collection, then i got following warning and error

2)In EFWK DPC PULL CORE extractor is running with warning status.In logs it showing following message-

"Status: Data Provider E2E_BIMETRIC_READ : Infoprovider unknown"


Please help me sort out this issue ASAP.All suggestions are most welcome.

Thanx in advance.

Regards

Piyush Jain


Tags:
Former Member
Former Member replied

Hi,

Congo,That issue resolved by following process-

In solution manager use "MAI_TOOLS" transaction then "Acitvate expert mode" and select "Analysis" Tab.Under this tab there is one option "Check Directory consistency".By selecting this option then I entered "Technical scenario" T_SYS_MON and "Managed object name" as my managed object for which data was not reporting,then execute it.

There I found missing entry point configuration for my managed object.When I select reconfigure entry point then after few minutes data started to reporting.

But for the same metric data is reporting randomly. For few hours data comes and then again it becomes grey for few hours.I am observing this from last 30 hours.

Kindly suggest for this situation.

Regards,

Piyush Jain

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question