Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP Desktop Connection

Hi All,

I am trying to install Desktop Connection 2.0 with SP3 and I am not able to get the system synchronization run successfully.

Hier is my Log trace.

[14-09-08 12:45:39.062226,T9708] [info]  [gen]: Host Application: Outlook ver. 14.0.0.7113, Language ID 1031 (de_DE)

[14-09-08 12:45:39.092228,T9708] [info]  [gen]: Logging: general=[INFO], exception=[OFF], crash=[ON], soap=[OFF], sync=[OFF]

[14-09-08 12:45:40.082297,T9880] [info]  [connector_site]: Connector credentials created with id =0e4f55c6-74duzuzz-bc97-6e5cf2e56zutr.

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Microsoft Access Outlook Add-in for Data Collection and Publishing (not loaded)

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Business Connectivity Services Add-In

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Send to Bluetooth

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Microsoft SharePoint Server Colleague Import Add-in

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Microsoft SharePoint Workspace Proxy for Outlook Add-in

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: McAfee E-Mail-Scan-Add-In

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Microsoft VBA for Outlook Addin

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: OneNote Notes about Outlook Items

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Microsoft Outlook Social Connector

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Ribbon helper for CRM Desktop (not loaded)

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Desktop Connection for SAP CRM

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Windows Search Email Indexer (not loaded)

[14-09-08 12:45:40.232308,T9708] [info]  [Application Site]: Installed addin: Microsoft Exchange Add-in

[14-09-08 12:45:40.262310,T9708] [info]  [Application Manager]: Site: "xxxxx@XXXXXX.com" on storage "Exchange (cached)"

[14-09-08 12:45:40.432322,T9708] [info]  [Customization Manager]: Analyzing application state...

[14-09-08 12:45:40.432322,T9708] [info]  [Customization Manager]: Checking existing package...

[14-09-08 12:45:40.432322,T9708] [info]  [Customization Manager]: Loading stub application using packageless state

[14-09-08 12:50:07.072237,T9880] [ERROR] [connector_site]: Connector managed exception '130546470000000000' : No connection to Remoteserver

[14-09-08 12:53:27.999310,T9880] [ERROR] [connector_site]: Connector managed exception '130546477676776745' : No connection to Remoteserver

[14-09-08 13:11:45.032020,T9880] [ERROR] [connector_site]: Connector managed exception '130546487667788789' : The connect was closed: Unexpected Error on sending ....

[14-09-08 13:11:59.622750,T9708] [info]  [logf]: Beginning application shutdown

[14-09-08 13:11:59.652751,T9708] [info]  [entry]: --- logging is finished ---

Tags:
Former Member
Not what you were looking for? View more on this topic or Ask a question