Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unable to launch Design Studio application

Hello,

I am experiencing an issue while launching Design Studio application. When I try to open launch the application, a window pops up showing the loading state and closes by itself after few seconds.I am working on version 13.0.3.

I have tried the following to see if it resolves the issue, but nothing worked:

     1. Uninstall and re-install Design Studio.

     2. Upgrade Java to the latest version (7.0.670).

     3. Uninstall older versions of Java,

     3. Changed the xms value in .ini file from 1024m to 512m.

     4. Deleted the config file in Analysis-config folder.

Has anyone experienced this issue or have any ideas on how to resolve this?. Please let me know if you need any further details. Thanks in advance!

Regards,

Nihanth

Former Member
Former Member replied

Hi Nihanth,

I had the same situation. If this issue occurs I delete the "Analysis-workspace" folder in my user folder. You can try the same for your case. Close Design Studio and renaming the following folder:

"C:\Users\ ...(your windows account)... \Analysis-workspace"

Restart Design Studio. While launching DS, the folder will be regenerated.

3 View this answer in context
Not what you were looking for? View more on this topic or Ask a question