Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

APYSAP: invalid sap release (721; expect 720)

Hello,

I'm doing an upgrade kernel SAP on AS400 V7R1 operating system, I'm having a Kernel 720 to kernel 721 (Ext) UC

In one of the previous steps when I ran the "SAP_TOO FIXSAPOWN * NONE" command I got the error "is not found in the library * LIBL FIXSAPOWN mandate" but decided to continue

Then when I run the command APYSIDKRN SID (BED) ARCHIVES ('/ temporal / new_kernel_721_ext / *') SAVSAR (* NONE) MODE (* FULLY) CHGENV (* NO) UPDAPAR (* NO), the following error is displayed
"apysap: invalid release sap (721; expect 720) for archive ... "


Relate these errors? How I can fix them? This is very urgent

Best regards!

Tags:
Former Member
Not what you were looking for? View more on this topic or Ask a question