Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

kernel version required for Personas 3.0

Hi,


We are in the Personas 3.0 ramp-up and trying to install the software in our sandbox. In the page describing the product (SWDC->Ramp-up releases->Installation and Upgrade->SAP SCREEN PERSONAS 3.0), the required kernel version is stated as 742 available as of August 15.


However, we don't see that kernel version available as of today. Is there a patch level on 741 that will let us install Personas 3.0? I've looked at note 1825215 that indicates this might be possible but it isn't clearly stated. I opened an SAP SR on this question but have not yet received a response. If there is anyone who has installed the ramp-up and knows what kernel version works, your advice would be greatly appreciated.


Best regards,

Rob



Tags:

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question