Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

9.1 dashboard error - couldn't load plug in

Hi,

When trying to run any SAP provided dashboard in a 9.1 cockpit I get the error "couldn't load plug in". I can run the dashboards outside of the cockpit and Crystal connects just fine. Has anyone seen this yet?

This is an SQL environment. Not HANA.

Thanks,

Roy

Tags:
Former Member
Former Member replied

Issue: Perform clean installation of 9.1 PL4, launch dashboards, and receive this error:

Resolution when using Windows Server:

  1. Install Adobe ShockWave: http://get.adobe.com/shockwave/
  2. Install Adobe Flash (FP 16 for Firefox- NPAPI): http://get.adobe.com/flashplayer/otherversions/
    1. Select the operating System
    2. Select FP 16 for Firefox –NPAPI

**If you are still having the issue, and have uninstalled and re-installed B1if one or more times, than you may need to perform the following:

Use below query to delete all entries of SLSP and SLSPP tables in SBO-COMMON database (SAP Note 1619422, Section 4.2, Soltion to Root Cause1 - https://websmp230.sap-ag.de/sap%28bD1lbiZjPTAwMQ==%29/bc/bsp/sno/ui_entry/entry.htm?param=69765F6D6F64653D3030312669765F…) .

delete from SLSPP

delete from SLSP

Restart B1i services

Re-run Event sender setup and ensure test connections are successful to SBOCOMMON and the DB you are configuring your dashboards.

Please mark correct if this resolves your issues.

Kind Regards,

Drew Trammell

4 View this answer in context
Not what you were looking for? View more on this topic or Ask a question