Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Cannot run system after enabling SSFS

Hello,

I followed note 1639578 when setting SSFS. I would like to install EHP7 and SSFS connection is prerequisite.

Everything went according to steps, but after I set environment variable rsdb_ssfs_connect=1 and profile parameter rsdb/ssfs_connect = 1 my system refused to start. All disp+work processes are down few seconds after I restart the system.

r3trans -d shows:

C:\Users\steadm>r3trans -d
This is r3trans version 6.24 (release 741 - 04.02.14 - 20:14:02 ).
unicode enabled version
2EETW169 no connect possible: "DBMS = ORACLE                           --- dbs_o
ra_tnsname = 'STE'"
r3trans finished (0012).

trans.log contents:

4 ETW000 r3trans version 6.24 (release 741 - 04.02.14 - 20:14:02 ).
4 ETW000 unicode enabled version
4 ETW000 ===============================================
4 ETW000 
4 ETW000 date&time   : 23.06.2014 - 14:39:31
4 ETW000 control file: 4 ETW000 R3trans was called as follows: r3trans -d -w c:\trans.log
4 ETW000  trace at level 2 opened for a given file pointer
4 ETW000  [     dev trc,00000]  Mon Jun 23 14:39:31 2014                                                 109  0.000109
4 ETW000  [     dev trc,00000]  db_con_init called                                                        29  0.000138
4 ETW000  [     dev trc,00000]  set_use_ext_con_info(): rsdb/ssfs_connect not set => ssfs not used        34  0.000172
4 ETW000  [     dev trc,00000]  determine_block_commit: no con_hdl found as blocked for con_name = R/3
4 ETW000        

it looks like ssfs is not used, but parameters are set according to guide. Also database is accessable trough sqlplus, there is no problem to connect and select data.

Do you have any ideas where could be problem?

Tags:
Former Member
Former Member replied

Hi ,

Few things you can check

rsdb/ssfs_connect not set => ssfs not used

1) Env is applied (You need to log out and login with sidadm check by command env if its set )

2) Crednetial file created and accesible (Verify using command rsecssfx list )

3) maintained pwd is correct for SAP<SID>

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question