Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ESR & ID not opening in PI 7.31

Hi,

I have installed Java 1.6(1.6.0_37) and 1.7(1.7.0_40) in same system. ESR builder & ID for PI 7.1 is opening but for 7.31 its not working.

It says Unable to Launch the Application with the below details:

InvalidArgumentException[ Invalid arguments supplied: { }]

  at com.sun.javaws.Main.continueInSecureThread(Unknown Source)

  at com.sun.javaws.Main.access$000(Unknown Source)

  at com.sun.javaws.Main$1.run(Unknown Source)

  at java.lang.Thread.run(Unknown Source)

Suggestions plz?

Regards,

Satya

java.JPG (21389 B)
replied

I downloaded Java 7 Patch 60 Early Access Release from https://jdk7.java.net/download.html

and it worked for me.

It worked for all ie PI 7.1, PI 7.31  etc.

Thank you.

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question