Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

HANA Optimized Info cube not activating.

Dear Experts,

My HANA optimized Info cube is not activating and throwing error that Data package dimension table could not be activated.

This is how the sequence has gone.

I created a very simple info cube with 1 dimension 0customer. other objects in the info cube were 0calday and 0amount. It got activated successfully.

then i tried to add 0plant in another dimension and it failed activation in the post processing complaining that Data package can't be activated. Then i removed the 0plant and tried to activate again but its still the same issue.

I am using bw 7.4.

Can anyone please advise what could be the reason. I am not finding anything that could be stoping it from activation. No data has been loaded. It just a simple info cube

Has it corrupted the info cube?

0plant is a display attribute of 0customer.

.

Former Member
Not what you were looking for? View more on this topic or Ask a question