Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

GRC AC 10.0 PSS: LDAP Issue (Invalid User Credentials) ???

Hi All,

I have configured LDAP server in GRC development system and connected with our Active Directory test server whose details were shared by other team.

It worked fine and PSS successfully tested with Active Directory Test Server.

Now it is time to move PSS to GRC production system and release to all SAP users. Now I received Active Directory Production server details from network team and replaced LDAP configuration of test active directory server with production active directory server.

I could log onto LDAP server in LDAP tcode and find any user available. However, when a user tries to access PSS link and input his user id and password, it throws below error:

"Invalid User credentials"

I am not sure why this is not working with active directory production server, whereas it is successfully working with test active directory server.

Has any one encoutered this error?

Please advise.

Regards,

Faisal

Former Member
Former Member replied

My issue is resolved.

Actually I had to run synchronization job for this LDAP connector and maintain parameters in connection groups.

I worked now.

Regards,

Faisal

0 View this answer in context
Not what you were looking for? Ask a question