Use the device 'standards' in your application - Warning- After SP2 Upgrade

Dear All,

We have recently upgraded our DEV BI system from 4.1 SP1 to SP2. Since then we have been receiving following error. This is mainly happening when we are opening any analysis workspace.

When I click "ignore" it goes away. It is not critical but really annoying. Also, I am curious to know the cause and solution to get rid of this error.

Any help will be really appreicated.




Hello Angad,

Which browser version are you using? Do you use Compatibility mode?

Also try to apply the resolution described in the following KBA (it's not the same workflow but resolution could help)



2 View this answer in context