Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Configuring Open UI5

Dear All

I am using Version NWDS SAP NetWeaver 7.3 SP10 PAT0001.

I have tried both of below mentioned links but giving error.

Please let me know, how to install it for above mentioned version.

replied

Got the solution.

Go to https://service.sap.com -> SAP Support Portal -> SAP Software Download Center -> Support Packages and Patches -> A - Z index -> N -> UI ADD-ON FOR SAP NETWEAVER -> UI ADD-ON 1.0 FOR NW 7.03 -> Support Package Stack Download. The file that you need is at the bottom of the list: SAPUI5 TOOLS IDE PLUGIN 1.00. Make sure you pick the latest version (currently this is SPS 02).


Download Only -> SAPUI5 Tool PlugIn


http://scn.sap.com/community/bpm/blog/2013/01/13/developing-sap-ui5-applications-in-netweaver-developer-studio-nwds


1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question