Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

iPad Agentry 6.1.3 need same version on server side?

Hi,

I update ipad Agentry app from ??? to 6.1.3.

then below error happened.

Requesting Public Key form Server

SSL Invalid Chain (*actually localized words appear)
Communication error(14)

before update it works fine.
To fix this issue what should I do ?
Does iPad Agentry 6.1.3 need same Agentry Server version ?

Thanks
Tags:
Former Member
Former Member replied

Hi Takayoshi,

As per my understanding, all the components of Agentry platform (Client, Server, Editor, ATE) should be of same version.
So if you have updated your client to 6.1.3, you should be using the same version (6.1.3) of the server as well.

Someone please rectify if I am wrong.

Thanks

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question