Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP BO 4.1 Promotion issue

Dear Experts,

I am facing an issue I MY BO server I create my DEV and QAS server ( promotion management --  Setting -- manage systems ) I create two system DEV and QAS  then I create new job and give source and destination its accept source but in destination it gave an error

"Could not reach CMS 'rmewwroosrc004:6400'. Specify the correct host and port and check for network issues. (FWM 20030)"

and   C:\SBOPWebapp_CMC_10.255.42.53_8080   logs says

|636C83B3973D431C82828E1E934ED7F9d8|2013 12 07 06:45:55.677|+0300|Error| |==|E| |CMC| 6972| 503|http-bio-8080-exec-52| |46|0|0|0|CMC.WebApp|RMEAPJOO:6972:503.13869:1|-|-|CMC.WebApp|RMEAPJOO:6972:503.13869:1|CiFhMWBwoE_Utw57R4ZsoG0362b|||||||||com.businessobjects.lcm.utilities.LCMLogger||Cannot connect to CTS web service. Promote via CTS shall now be disabled in LCM.

|636C83B3973D431C82828E1E934ED7F9d9|2013 12 07 06:45:55.677|+0300|Error| |==|E| |CMC| 6972| 503|http-bio-8080-exec-52| |46|0|0|0|CMC.WebApp|RMEAPJOO:6972:503.13869:1|-|-|CMC.WebApp|RMEAPJOO:6972:503.13869:1|CiFhMWBwoE_Utw57R4ZsoG0362b|||||||||com.businessobjects.lcm.utilities.LCMLogger||java.net.MalformedURLException: while trying to invoke the method java.lang.String.length() of an object loaded from local variable 'spec'

note that previously dev and qas connected  Customer give me only c: drive to install QAS I installed BO on C drive after one week customer provided 200gb in drive E: and request me to reinstalled BO in drive E: in installed and installed again BO in drive E:  after that I am unable to connect Destination in promotion .

I told customer that some ports are block from network side but he say's same security policies not remove Between DEV to QAS check your end

I don't know that to check in my end because no further configuration require to configure promotion management

how to enable Promotion tracing that I can check what is the real issue I don't have sap solution manager

Please guide me

Regards

Former Member
Former Member replied

Are you able to access and login CMS and LP from other servers. By accessing the urls.

Have you assigned ports to CMS,FRS,APS,AJS? If not, then try to assign ports and enable these ports to communicate across complete network

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question