Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

"Add query" with BO 4.1 server does not work

Hello,

We have a BO 4.1 server with all tools up to date. I wanted to use a BEx Query as a source in a Dashboard 4.1 and therefore used the "add query" button.

I was able to connect to the BO system but couldn't do more.

2 problems appeared:

  1. the window is stuck on "Please Wait" and never let me choose an universe or a bex query
  2. We changed the webservice url and an error message appears about the note http://service.sap.com/sap/support/notes/1668437

My colleagues, who knows BO, tried to apply what's in there but we were unable to make the add query work (like changing the dashboard services ports to make sure they were opened).

Do you have any idea ? This is bothersome because right now, the dashboard tool is somewhat not as powerful it could be.

Thank you very much in advance for your help.

Tags:
Former Member
replied

1)Just create another set of dashboard processing server and cache server and stop the existing one.

2)Also check whether you are able to validate the url that is there in CMC->applications->web service taht is http:server:port/dswsbobje

3)Check whether you are able to telnet the server as well as ping the server.

4)If you have the Dashboards designer on the server then try creating a query and then let me that also works.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question