Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

New installation : EHP7-ERP6.0 on NW7.4

Hi Experts,

I am doing a installation of a new SAP system (ABAP) with latest EHP of ERP6.0 i.e. EHP7 based on Netweaver 7.4.

How should it be planned? Which of the below option is the right one?

1. Install ERP6.0 SR3 first then upgrade it to EHP7.

2. Install NW 7.4 ABAP AS first (as base platform), then install ECC6.0 on it.

3. Direct installation of ERP6.0 EHP7 (if possible).

According to master guide of EHP7 of ERP6.0, a section exists for new installation of EHP7 ECC6. So, I guess option 3 is possible.

Based on this information, I started the installation but now I am getting an error message while giving media path of exports of EHP7, ECC6.0 package.

Error message is as below:

<html> <head> </head> <body> <p> An error occurred while processing option <i>SAP Business Suite 7i 2013 > EHP7 for SAP ERP 6.0 ABAP > Oracle > SAP Systems > Application Server ABAP > Standard System > Standard System( Last error reported by the step: An empty package path was returned by the CD server.(Requested package : EXPORT1 ) In case of running with option SAPINST_SKIP_DIALOGS=true you should run the service again without that option and you will be asked about the missing package location. If you want to automate the installation make the package location visible to the SAPinst ( modify start_dir.cd or LABELIDX.ASC))</i></p> </body></html>

Can it be due to wrong/incomplete package due to the fact that EHP7 ERP6 cannot be installed directly on a blank system? or is it a common installation error?  Please help.

Note: I have downloaded media from SMP. It had 8 parts (1 exe and 7 rar). After downloading to my pc, I executed .exe part to unzip the package. It was done successfully and created 11 exports. I am giving label.asc for all 11 exports when asked.

Regards,

Ankur


Former Member
Former Member replied

Hi,

Once you download the DUMP you should not change any names. If the SWPM is not picking it up this means that either the DUMPS are not build properly or the SWPM.

So just extract them in a folder and move them across to the server.

If it doesn't works you should go with raising a message with sap .

Thanks

Rishi abrol

1 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question