Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Wily agent update on solman 7.1

Hi, all

I have installed the Wily EM version 9. However, the agent deployed by solman 7.1 is still version 8. I know that you can install the agent manually. But is there is a way to get solman to deploy the agent gracefully? Since the bytcode installation will fail if I deploy the agent manually, is there any impact to the solman modules that use Wily?

Thanks,

Jonathan.

Tags:
Former Member
Former Member replied

Hello Jonathan

Even though it shows "8.2.4.0.2012-01-27" in the instrumentation version, if you click Apply, solman will definitely apply the right IS agent version onto the managed system. e.g. for a java 1.5+, SAP JVM 5+ managed system, when hitting the Apply button it will push the right ISAGENT_MIN_J5 agent.

in your screenshot, your managed system DEP must be a java 1.4/SAP JVM 4 system and it already has your latest JVM4 IS agentĀ  ISAGENT 8.2.4.0.20120127

cheers

Francois

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question