Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

UI-API: Old format or invalid type library error (Anyone know how to fix?)

Hi All

Have anyone figured out a way why the following UI-API error occur:

"Old format or invalid type library" Exception from HRESULT: 0x80028019 (Type_E_UNSUPPORTED)

SAP version is 8.8 PL17 (880235)

- It only happen on one machine out of 20+

- B1 Client have been reinstalled without any luck

- Error occur during Item-events (Add-on can start fine) but seem to be completely random

Tags:
Not what you were looking for? View more on this topic or Ask a question