Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SAP GUI 7.30 and Office Compatibility - Strange issue!

Hi All

I have come across a scenario which has me slightly confused:

I have created a package in the SAP Installation Server Administration Tool which contains the following products:

SAP GUI 7.30

Business Client 4 PL6

Easy Content Manager 7 SP4

The PCs which the package is being deployed too are a mixture of Windows 7  32 / 64 Bit machines and have Office 2013 installed. Now when we try and deploy the package to a PC is fails with the following message:

Calendar Synchronization for Microsoft Outlook: No compatible version of Microsoft Outlook found.

However, if you install the products individually it works fine.

Any ideas how I can overcome this as SAP say they are compatible?

Thanks

Phil

Former Member
replied

Hello Phil.

The package Calendar Synchronization for Microsoft Outlook is not compatible for

Office 2010 and higher.

Remove this item and it should be fine.

Refer to the installation guide.

Jude

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question