Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Unable to add new system in SAP HANA Studio on Cloudshare VM

Hi,

I subscibed for SAP HANA services being provided by the cloudshare to go through OpenSAP courses online. It used to work as expected. I created the HANA system, repository and a project. Server status was GREEN and working as expected.

I restarted the system and then whenever I want to do any changes on the SAP HANA Repository or Project Explorer, the changes are not getting Checked/Committed/Activated on to the server. I tried many times but in vain.

Finally, I deleted all the things which I created in HANA Studio including the HANA System on SAP HANA Systems tab, repository on SAP HANA Repositories tab and the Project on Project explorer. I started to create from scratch and tried to add the HANA system again in the HANA Studio but it is throwing the attached errors. SAP HANA SPS5 server provided to me is up and running.

Please help as I am stuck up for the past one day and not able to continue with my Open SAP courses and I need to submit the assignment by today EOD.

Thanks,
Harish Kalla

Tags:
Not what you were looking for? View more on this topic or Ask a question