Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrade to EHP6

Hi,

We have the following configuration with SAP

- SAP ERP 6.0 EHP4

     SAP_APPL     604

     EA-APPL     604

     SAP_HR     604

     EA-HR         604

- SAP BI 7.0 EHP1

- SAP PORTAL 7.0 EHP1

Additionally, we have Employee Self Service with the following components in Portal:

Software    Components    Vendor    Name    Version    Provider    Location    Applied   

BP_ERP5COM    1.41    SP6   

BP_ERP5ESS    1.41    SP6

BP_ERP5HRA    1.41    SP6

BP_ERP5MSS    1.41    SP6

BP_ERP5PSS    1.0    SP17

BPERPTMS    1.40    SP6

SAP_ESS    603    SP6

SAP_MSS    600    SP6

SAP_PSS    600    SP6

SAPPCUI_GP    603

Now, we have to upgrade to EHP6 in ECC.  The question is, if we upgrade ECC to EHP6, we have to upgrade SAP BI and SAP PORTAL also?

What about ESS/MSS...  we have to upgrade also?  What is the versión compatible with SAP_HR 606?

Thank's for your help.

Best Regards

Juan Carlos BArraza

Tags:
Former Member
replied

Hello,

Please check following link:

- http://service.sap.com/uda

Here you may click on button 'Start Application'. After this, you will
get another screen with two options :

1. Target Component   (SAP ERP Enhance package: EHP6 for SAP ERP 6.0
ERP CENTRAL COMPONENT (ECC)
2. Existing Component ( BI, SOlMan, EP)

Product              Product Version      Product Instance
eg. SAP Netweaver -> SAP Netweaver 7.3 -> Business Intellegence

This can be checked specifically for each system in your landscape
to see if there is a dependency detected.

For ESS in particular, please check the following note:
1303362 - ESS/MSS and Enhancement Packages

This note mentions that SAP Solution Manager's Maintenance Optimizer
(MOPZ) must be used to determine the dependent SP levels.

The reason we recommend MOPZ is purely because


www.service.sap.com/sp-stacks recommend MOPZ for EHP queue calculations


- we can no longer get this information from SAP Marketplace directly
additionally due to various changes it is impossible to guess some
dependancies SP levels and also impossible to list all possible version
combinations in an easy to read table

If you want to learn more as to why we recommend MOPZ rather than
attempt manual queue calculation please read the information at the
Wiki link

http://wiki.sdn.sap.com/wiki/display/ERPHCM/LATEST+UPDATE+ON+SP+STACK+PLANNING+FOR+XSS

Regards,

Aidan

1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question