TAO NT Naming Service Stopped on DTW

One of my customers recently upgraded to SAP B1 PL04 but for some reason the Data Transfer Workbench has stopped working on all client PCs, giving a error message "Connection to SAP2\SAPB1SERVER has failed Error Code -131 Connection to license server failed; if license server is invalid, correct it; if TAO NT Naming Service has stopped, activate it and restart license manager.  I looked up the issue on the forums but so far I haven't foudn the solution.  Fixes that I've tried include restarting the server, restarting the TAO NT Naming Service, restarting the License Manager, cleaning up the registry entries, making sure that both the firewalls are disabled, using the IP addres in stead of the server name and, finally, reinstalling the entire client and DTW.  THe DTW works perfectly on the server itself and the company databases are visible on the clients.  If you enter the incorrect username or password it indicates that you are using the incorrect login details, but the correct details still return the same error message.  Is there anything that I'm missing?


THanks, everone, for your help.  It seems that the problem was related to the antivirus AND the server location.  By disabling the antivirus and using the IP address the problem seems to have been solved.

0 View this answer in context

Helpful Answer