Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

PI version details required for Linux OS

Hi,

Currently we have PI 7.10 which is running on Windows 2003 machine. Now we want to use Linux OS instead of Windows 2003.

What would be changes that we need to conside in this case?

Which Linux version is required to support PI 7.10?

Also will PI 7.10 will work on specific Linux version or will need different PI Version?

What Database options we need to conside for PI which will be running on LInux.?

Also, how much time/efforts would be needed for this kind of migration?

Former Member
Not what you were looking for? View more on this topic or Ask a question