Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Installation error NW 7.3 Eph1

Hi,

I try to install NW 7.3 Eph1 java only but is stops on Install Java with the following error:

CJS-30023


ERROR      2012-11-18 00:08:52.206
           CJSlibModule::writeError_impl() CJS-30023  Process call '/usr/sap/X30/J30/exe/jstart pf=/usr/sap/X30/SYS/profile/X30_J30_srv004 -file=/usr/sap/X30/J30/exe/startup.properties -nodename=bootstrap -launch' exits with error code 8. For details see log file(s)jstart_bootstrap_J30.log.
Explanation: AS Java bootstrap failure. For more information: jstart_bootstrap_J30.log.
Logfile location: /tmp/sapinst_instdir/NW731/ORA/INSTALL/NW731/ORA/STD/sapinst_dev.log

1029FCO-00011An error occurred at step:
ERROR      2012-11-18 00:08:52.638 [sixxcstepexecute.cpp:993]
FCO-00011  The step runBootstrap with step key NW_CI_Instance_Configure_Java -> runBootstrap  was executed with status ERROR
Logfile location: /tmp/sapinst_instdir/NW731/ORA/INSTALL/NW731/ORA/STD/sapinst.log

The funny thing is that jstart_bootstrap_J30.log is empty and if I run the command my self as sidadm I just get the prompt back without any output.

See error message

Please help.

Regards Mikael

Tags:
Former Member
Former Member replied

I used a to old kernel dvd... The kernel I used did not support SLES 11 SP2. After downloading a never release and start all over from beginning everything worked just fine.

Tanks for all help!

1 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question