Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Web Deploy Business Objects 4.0

Evening All:

  I am attempting to upgrade our business objects environment from service pack 2 patch 9 to service pack 4(fp3). So far, I have successfully upgraded our two clustered nodes by verifying their CMS.EXE. I just finished updating the web app server to service pack 4. I believe the last step is to run Web Deploy which is new to me.

I have been using the following resources to try and assist me with this process:

http://bobj.sapbiblog.com/2012/02/15/how-to-determine-your-patch-and-service-pack-in-boe-4-0/

http://wiki.sdn.sap.com/wiki/display/BOBJ/BI+4.0+SP04+Update+-+Best+practices%2C+Known+Issues+and+Possible+Solutions

http://155.56.92.22/wiki/pages/viewpage.action?pageId=235801055

http://155.56.92.22/wiki/pages/viewpage.action?pageId=235801055

The Web Application Deployment Guide for Windows 4.0 SP 4 unfortunately doesn't show any screen-shots or walk-throughs.

Environment:

server node 1 running SP4, windows server 2008 r2, 64bit

server node 2 running SP4, windows server 2008 r2, 64bit

server web app running SP4, windows server 2008 r2, 64bit

I'll attach a screen-shot to show where I am currently at within this process.

Any advice or help would be greatly appreciated!

Capture.PNG (17387 B)
Tags:
Former Member
Former Member replied

I also get this cmd box when I start webdeploy looks like the command line option is not configured properly?

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question