Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problems with Java web start

Hi All,

I am facing a problem with Java Web Start. Which is the most appropriate version of JDK recommended for SAP XI? I tried

JDK 1.4.2_04

JDK 1.4.2_09

JDK1.4.2_11

JDK1.5.0_01

When I click on Integration repository or Directory for the first time, it loads the jar files and while loading, I get an error msg "Unable to launch Integration Builder". After a lot of retries I get sucess. But still we are facing this issue in some machines. Can you pls let me know if there is any pre configuration or some thing I am missing...

Regards,

Jai Shankar

Former Member
Not what you were looking for? View more on this topic or Ask a question