Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

This upgrade don't support upgrade of the sap.com/ERP/6.0 source products combination

Dear Expert,

I'm trying to upgrade the sap netweaver 7.02 SP9 to sap netweaver 7.3 using SAPJup. During the Configuration roadmap step, it gaves us the following error:

An error has occurred during the execution of the DETERMINE_APPLICATION phase.

This upgrade don't support upgrade of the sap.com/ERP/6.0 source products combination.

Here is the master DVD that I'm using:

1. Upgrade master DVD 51042312

2. BS_JAVA_DVD with number 51041443

3. NW_JAVA_Comp DVD with number 51041442

4. DVD_KERNEL with number 51041446

It is true that I have installed EHP5 for SAP ERP 6.0 add-on java component in our system such as SAP_ESS, SAP_MSS, SAPPCUI_GP, BP_ERP5ASS, BP_ERP5COM, BP_ERP5ESS, BP_ERP5HRA, BP_ERP5MSS, BPERP_IAT, BPERPESSWDA, BPERPTAD, BPMSSADDON and SAP application in our development base on SAP_MSS. But is there a way to avoid this error? or do I have to uninstall all SAP ERP 6.0 add-on java component?

Thanks,
Visal Man

Not what you were looking for? View more on this topic or Ask a question