Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

NWDS 7.3 Install

Hello,

I get this message when NWDS 7.3 comes up during Install on Win7 32 bit. SAP does not recognize Oracle JVM. Does anyone know if SAP has a solution for this other than installing SAP JVM?

Thanks,

Mani

replied

Hi,

I can see just now on the very first screenshot that actually JDK1.7 has been sepcified, which is definetely not supported for this NWDS release, and I believe this is causing the sideeffect you face.

nwds 640/700 uses jdk1.4.2

nwds 710       uses jdk1.5

nwds 720/730 uses jdk1.6

Cheers,

Ervin

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question