Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Standard Services Instant Messaging Doesn't Work - Portal 7.3

Hi All,

I have followed this steps:

Activating Services for Real-Time Collaboration in the Ajax Framework Page

1. In the portal, choose Content Administration -> Portal Content Management .You reach the Portal Content Studio.

2. In the Portal Catalog, choose Portal Content -> Portal Users -> Standard Portal Users -> Ajax Framework Page.

3. Choose Properties  All, and then select the All Properties category from the Show Category dropdown list.

4. Choose Modify Properties in the upper right-hand corner of the Property Editor.

5. Activate the Enable Real-Time Collaboration property.

6. Save your entries.

7. To display the page content and layout settings for the Ajax Framework Page, choose Page.

8. Select the AFP Masthead iView, and then choose Open in the context menu.

9. Choose All, and then select the All Properties category from the Show Category dropdown list.

10. Activate the Show Link in Masthead: Collaborate property, and save your entries.

Finally, the portal masthead contains the link for launching the CLP.  Also I have activated the RTC service type in the Synchronous Collaboration Framework and configure Real-Time Collaboration.

follow this steps:

1. In the portal, choose System Administration -> System Configuration -> Collaboration -> Synchronous Collaboration Services -> Activated Service Types

2. Activate the following service types:
     - RTC Application Sharing

     - WebEx Meeting Center

However, When I try send instant message to other portal users nothing happen. (all users appear online into Portal), But the pop-up window doesn't open.

I review the portal log into NWA and this shows a error:

'Send Instant Message' was launched while SAP Real-Time
Collaboration capabilities are disabled. . Contact your portal administrator for
details.

Please help me.

Thanks in advanced.

replied

I have opened a note to SAP and this is your answer.

I have made some configurations that were missing, now instant messagingworks properly:

PCD Inspector (System Administration -> Support ->Portal

Content Directory -> PCD Inspector).

# Browse into: portal_content -> every_user -> general -> frameworkpage

# Open com.sap.portal.toolAreaiView with option "PropEditor"

# Select the property: "EnableRtcSessionManager"

# Select the link "edit" Change the property value to "true"

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question