Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SCA 'BI-BASE-S' (7.31 SPS 1, patch level #0) invalid combination

Hi Portal Heads

We have upgraded BW (ABAP) to 7.3.1 SP 3 and configuring with another system NW Java only 7.3.1 for Enterprise Portals to host BI4 SP04 and BEx Web analyzer....

We we continue to struggle with NW 7.3 and subsequent Ehp1 and support packs  that have been recommended by SAP support to address issues about SAP authentication and single sign between BI4 and NW 7.3.  When going through post NW7.3.1 configuration, performance was horrible and the Diag and Support Tool for the NW 7.3.1 portal we get the error below.  Sincerely grateful for your time and recommendations! - Lee lewis

"The SCA 'BI-BASE-S' (7.31 SPS 1, patch level #0) is a invalid combination" "Ensure that both your WebAS Java and your WebAS ABAP have a valid combination of version and support package stack level."

We have reviewed note 1512355 and though specifies only to release 7.3.0 we have downloaded and attempted to apply the following

BI-BASE-E

BI-BASE-B

BI-IBC

BI-BASE-S

BIWEBAPP

When using SUM version 1.0.4.5 we select the SCA files and SUM returns that the current version and target version are the same 7.3.1.0 and we cannot upgrade

The SCA files we are attempting to apply are 7.3.1 SP2,3, and 4

BIBASES02_0-20007088.SCA

  1. 7.31 / 2 / 0
    Vendor: sap.com Provider: SAP AG

SC

Rejected due to following reason(s):
• 002 : Component sap.com/BI-BASE-S cannot be updated to higher SP level
• 005 : Component sap.com/BI-BASE-S is part of the following usage type: BI; COMP-ENV;

We get this error for each component  listed above regardless of the support pack 1,2, or 3 or which order of components

Lee Lewis

Summit Electric Supply

ASUG EDW and BO SIG Volunteer

llewis@summit.com

Tags:
Former Member
Former Member replied

Thanks for your help

Well, we got a crash course in the new Software Upgrade Manager (SUM) and overall I would say this is a good new tool for managing updates for Java and ABAP.  SUM is mandatory past 7.3 and is strictly dependent on the following:

  • Make sure to get latest version of SUM.
  • Be running Solution Manager 7.1 or latest SP for 7.0
  • Confirm systems are synched in SLD with components and with product definitions in SAP service market place for the technical system. 
  • Once you can successfully generate a stack xml file, after several tries.. make sure to download all the required SCAs

If you get any errors in SUM, carefully review the logs for incorrect product assignements.  You may have to delete the system entry in SLD and resynch. 

We finally gor 7.3 Ehp 1 SP4 applied for Java.  Now working on same procedure for the related BW ABAP system.

1 View this answer in context
Not what you were looking for? View more on this topic or Ask a question