Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

TMS Configuration

Hi,

I´ve maked and upgrade of Netweaver 7.01 to Netweaver 7.3. After upgrade I cannot configure the TMS configuration.

I´ve deleted and reconfigure the TMS configuration several times but always I get the same error.

In the STMS screen appears that the TMS configuration is inconsistent.

If I go to the import queue I can see this:

I´ve executed the Check> Transport Tool and I get this error:

The error message og RFC Ping is the next:

If I go to redistribute the configuration over the system I get this error message:

What can I try to resolve this error?

Many thanks.

Former Member
Former Member replied

Hi ,

Strange --> every suggestions has been tried out but no luck at all.

Universal solution, shall we try restart of the system at OS level, Please delete the TMS configuration ( Make sure that you are deleting the routes also as a first thing ). Then delete TMS configuration and then Shut down the instance --> Restart the system at OS level.

Now configure --> TMS as local domain controller (Hope DIR_TRANS parameter is pointing out locally and not a common transport directory).

If its worked out lets see, else will look for some other options

Regards

Vijay

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question